spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From andy petrella <andy.petre...@gmail.com>
Subject Re: [Build] repo1.maven.org: spark libs 1.5.0 for scala 2.10 poms are broken (404)
Date Fri, 02 Oct 2015 18:31:07 GMT
sure thing, I'll do it today
I was just talking about the page
thanks btw

Le ven. 2 oct. 2015 20:26, Ted Yu <yuzhihong@gmail.com> a écrit :

> Andy:
> 1.5.1 has many critical bug fixes on top of 1.5.0
>
> http://search-hadoop.com/m/q3RTtGrXP31BVt4l1
>
> Please consider using 1.5.1
>
> Cheers
>
> On Fri, Oct 2, 2015 at 11:19 AM, andy petrella <andy.petrella@gmail.com>
> wrote:
>
>> it's an option but not a solution, indeed
>>
>> Le ven. 2 oct. 2015 20:08, Ted Yu <yuzhihong@gmail.com> a écrit :
>>
>>> Andy:
>>> 1.5.1 has been released.
>>>
>>> Maybe you can use this:
>>>
>>> https://repo1.maven.org/maven2/org/apache/spark/spark-streaming_2.10/1.5.1/spark-streaming_2.10-1.5.1.pom
>>>
>>> I can access the above.
>>>
>>> On Fri, Oct 2, 2015 at 11:06 AM, Marcelo Vanzin <vanzin@cloudera.com>
>>> wrote:
>>>
>>>> Hmm, now I get that too (did not get it before). Maybe the servers are
>>>> having issues.
>>>>
>>>> On Fri, Oct 2, 2015 at 11:05 AM, Ted Yu <yuzhihong@gmail.com> wrote:
>>>> > I tried to access
>>>> >
>>>> https://repo1.maven.org/maven2/org/apache/spark/spark-streaming_2.10/1.5.0/spark-streaming_2.10-1.5.0.pom
>>>> > on Chrome and Firefox (on Mac)
>>>> > I got 404
>>>> >
>>>> > FYI
>>>> >
>>>> > On Fri, Oct 2, 2015 at 10:49 AM, andy petrella <
>>>> andy.petrella@gmail.com>
>>>> > wrote:
>>>> >>
>>>> >> Yup folks,
>>>> >>
>>>> >> I've been reported by someone building the Spark-Notebook that repo1
>>>> is
>>>> >> apparently broken for scala 2.10 and spark 1.5.0.
>>>> >>
>>>> >> Check this
>>>> >>
>>>> https://repo1.maven.org/maven2/org/apache/spark/spark-streaming_2.10/1.5.0/spark-streaming_2.10-1.5.0.pom
>>>> >>
>>>> >> The URL is correct since
>>>> >>
>>>> https://repo1.maven.org/maven2/org/apache/spark/spark-streaming_2.10/1.5.0/
>>>> >> is ok...
>>>> >>
>>>> >> scala 2.11 is fine btw
>>>> >>
>>>> >>
>>>> https://repo1.maven.org/maven2/org/apache/spark/spark-streaming_2.11/1.5.0/spark-streaming_2.11-1.5.0.pom
>>>> >>
>>>> >> Any idea?
>>>> >>
>>>> >> ps: this happens for streaming too at least
>>>> >>
>>>> >> --
>>>> >> andy
>>>> >
>>>> >
>>>>
>>>>
>>>>
>>>> --
>>>> Marcelo
>>>>
>>>
>>> --
>> andy
>>
>
> --
andy

Mime
View raw message