spark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Kruszewski <robe...@palantir.com>
Subject Re: [VOTE] Apache Spark 2.1.0 (RC1)
Date Thu, 01 Dec 2016 13:51:02 GMT
-1 since https://issues.apache.org/jira/browse/SPARK-17213 is a correctness regression from
2.0 release. The commit that caused it is 776d183c82b424ef7c3cae30537d8afe9b9eee83. 

 

Robert

 

From: Reynold Xin <rxin@databricks.com>
Date: Tuesday, November 29, 2016 at 1:25 AM
To: "dev@spark.apache.org" <dev@spark.apache.org>
Subject: [VOTE] Apache Spark 2.1.0 (RC1)

 

Please vote on releasing the following candidate as Apache Spark version 2.1.0. The vote is
open until Thursday, December 1, 2016 at 18:00 UTC and passes if a majority of at least 3
+1 PMC votes are cast.

 

[ ] +1 Release this package as Apache Spark 2.1.0

[ ] -1 Do not release this package because ...

 

 

To learn more about Apache Spark, please see http://spark.apache.org/

 

The tag to be voted on is v2.1.0-rc1 (80aabc0bd33dc5661a90133156247e7a8c1bf7f5)

 

The release files, including signatures, digests, etc. can be found at:

http://people.apache.org/~pwendell/spark-releases/spark-2.1.0-rc1-bin/

 

Release artifacts are signed with the following key:

https://people.apache.org/keys/committer/pwendell.asc

 

The staging repository for this release can be found at:

https://repository.apache.org/content/repositories/orgapachespark-1216/

 

The documentation corresponding to this release can be found at:

http://people.apache.org/~pwendell/spark-releases/spark-2.1.0-rc1-docs/

 

 

=======================================

How can I help test this release?

=======================================

If you are a Spark user, you can help us test this release by taking an existing Spark workload
and running on this release candidate, then reporting any regressions.

 

===============================================================

What should happen to JIRA tickets still targeting 2.1.0?

===============================================================

Committers should look at those and triage. Extremely important bug fixes, documentation,
and API tweaks that impact compatibility should be worked on immediately. Everything else
please retarget to 2.1.1 or 2.2.0.

 

 


Mime
View raw message