spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Patrick Wendell (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (SPARK-2735) Remove deprecation in jekyll for pygment in _config.yml
Date Fri, 01 Aug 2014 18:55:39 GMT

     [ https://issues.apache.org/jira/browse/SPARK-2735?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Patrick Wendell resolved SPARK-2735.
------------------------------------

    Resolution: Won't Fix

Since this will break compatibility for Jekyll 1.x, I'm proposing we defer this for now. See
comments in the PR:

https://github.com/apache/spark/pull/1666

> Remove deprecation in jekyll for pygment in _config.yml
> -------------------------------------------------------
>
>                 Key: SPARK-2735
>                 URL: https://issues.apache.org/jira/browse/SPARK-2735
>             Project: Spark
>          Issue Type: Improvement
>          Components: Documentation
>            Reporter: Rajiv Abraham
>            Priority: Trivial
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> NOTE: Creating this issue for the patch I am submitting soon. This will be my first pull
request. So please let me know if I have missed something
> Change:
> Remove following deprecation warning in 'jekyll build' for pygments. 
> "Deprecation: The 'pygments' configuration option has been renamed to 'highlighter'.
Please update your config file accordingly. The allowed values are 'rouge', 'pygments' or
null."
> Reference:https://github.com/mmistakes/hpstr-jekyll-theme/issues/25.
> Rajiv



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message