spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Apache Spark (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SPARK-9521) Require Maven 3.3.3+ in the build
Date Sat, 01 Aug 2015 08:25:04 GMT

    [ https://issues.apache.org/jira/browse/SPARK-9521?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14650210#comment-14650210
] 

Apache Spark commented on SPARK-9521:
-------------------------------------

User 'srowen' has created a pull request for this issue:
https://github.com/apache/spark/pull/7852

> Require Maven 3.3.3+ in the build
> ---------------------------------
>
>                 Key: SPARK-9521
>                 URL: https://issues.apache.org/jira/browse/SPARK-9521
>             Project: Spark
>          Issue Type: Improvement
>          Components: Build
>    Affects Versions: 1.4.1
>            Reporter: Sean Owen
>            Assignee: Sean Owen
>            Priority: Trivial
>
> Patrick recently discovered a build problem that manifested because he was using the
Maven 3.2.x installed on his system, and which was resolved by using Maven 3.3.x. Since we
have a script that can install Maven 3.3.3 for anyone, it probably makes sense to just enforce
use of Maven 3.3.3+ in the build. (Currently it's just 3.0.4+).



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message