spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Apache Spark (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SPARK-15761) pyspark shell should load if PYSPARK_DRIVER_PYTHON is ipython an Python3
Date Fri, 01 Jul 2016 17:28:11 GMT

    [ https://issues.apache.org/jira/browse/SPARK-15761?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15359334#comment-15359334
] 

Apache Spark commented on SPARK-15761:
--------------------------------------

User 'MechCoder' has created a pull request for this issue:
https://github.com/apache/spark/pull/14016

> pyspark shell should load if PYSPARK_DRIVER_PYTHON is ipython an Python3
> ------------------------------------------------------------------------
>
>                 Key: SPARK-15761
>                 URL: https://issues.apache.org/jira/browse/SPARK-15761
>             Project: Spark
>          Issue Type: Improvement
>          Components: PySpark
>            Reporter: Manoj Kumar
>            Assignee: Manoj Kumar
>            Priority: Minor
>             Fix For: 1.6.3, 2.0.1
>
>
> My default python is ipython3 and it is odd that it fails with "IPython requires Python
2.7+; please install python2.7 or set PYSPARK_PYTHON"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message