spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Liang-Chi Hsieh (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (SPARK-18666) Remove the codes checking deprecated config spark.sql.unsafe.enabled
Date Thu, 01 Dec 2016 04:59:58 GMT

     [ https://issues.apache.org/jira/browse/SPARK-18666?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Liang-Chi Hsieh updated SPARK-18666:
------------------------------------
    Description: spark.sql.unsafe.enabled is deprecated since 1.6. There still are codes in
Web UI to check it. We should remove it and clean the codes.  (was: spark.sql.unsafe.enabled
is deprecated since 2.0. There still are codes in Web UI to check it. We should remove it
and clean the codes.)

> Remove the codes checking deprecated config spark.sql.unsafe.enabled
> --------------------------------------------------------------------
>
>                 Key: SPARK-18666
>                 URL: https://issues.apache.org/jira/browse/SPARK-18666
>             Project: Spark
>          Issue Type: Improvement
>          Components: Web UI
>            Reporter: Liang-Chi Hsieh
>            Priority: Minor
>
> spark.sql.unsafe.enabled is deprecated since 1.6. There still are codes in Web UI to
check it. We should remove it and clean the codes.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message