spark-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim Hughes (Jira)" <j...@apache.org>
Subject [jira] [Updated] (SPARK-34315) docker-image-tool.sh debconf trying to configure kerberos
Date Mon, 01 Feb 2021 20:43:00 GMT

     [ https://issues.apache.org/jira/browse/SPARK-34315?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tim Hughes updated SPARK-34315:
-------------------------------
    Environment: 
# 
 ## Full logs

 

{{}}{{}}

  was:
## Full logs

 

{{}}{{$ bin/docker-image-tool.sh build}}
{{Emulate Docker CLI using podman. Create /etc/containers/nodocker to quiet msg.}}
{{STEP 1: FROM openjdk:8-jre-slim}}
{{STEP 2: ARG spark_uid=185}}
{{--> Using cache d24913e4f80a167a2682380bc0565b0eefac2e7e5b94f1491b99712e1154dd3b}}
{{--> d24913e4f80}}
{{STEP 3: RUN set -ex && sed -i 's/http:\/\/deb.\(.*\)/https:\/\/deb.\1/g' /etc/apt/sources.list
&& apt-get update && ln -s /lib /lib64 && apt install -y bash tini
libc6 libpam-modules krb5-user libnss3 && mkdir -p /opt/spark && mkdir -p
/opt/spark/examples && mkdir -p /opt/spark/work-dir && touch /opt/spark/RELEASE
&& rm /bin/sh && ln -sv /bin/bash /bin/sh && echo "auth required pam_wheel.so
use_uid" >> /etc/pam.d/su && chgrp root /etc/passwd && chmod ug+rw /etc/passwd
&& rm -rf /var/cache/apt/*}}
{{+ sed -i s/http:\/\/deb.\(.*\)/https:\/\/deb.\1/g /etc/apt/sources.list}}
{{+ apt-get update}}
{{Get:1 http://security.debian.org/debian-security buster/updates InRelease [65.4 kB]}}
{{Get:2 https://deb.debian.org/debian buster InRelease [121 kB] }}
{{Get:3 https://deb.debian.org/debian buster-updates InRelease [51.9 kB]}}
{{Get:4 http://security.debian.org/debian-security buster/updates/main amd64 Packages [271
kB]}}
{{Get:5 https://deb.debian.org/debian buster/main amd64 Packages [7907 kB]}}
{{Get:6 https://deb.debian.org/debian buster-updates/main amd64 Packages [7848 B]}}
{{Fetched 8426 kB in 4s (1995 kB/s) }}
{{Reading package lists... Done}}
{{+ ln -s /lib /lib64}}
{{+ apt install -y bash tini libc6 libpam-modules krb5-user libnss3}}
{{Reading package lists... Done}}
{{Building dependency tree }}
{{Reading state information... Done}}
{{bash is already the newest version (5.0-4).}}
{{bash set to manually installed.}}
{{libc6 is already the newest version (2.28-10).}}
{{libc6 set to manually installed.}}
{{libpam-modules is already the newest version (1.3.1-5).}}
{{libpam-modules set to manually installed.}}
{{The following package was automatically installed and is no longer required:}}
{{ lsb-base}}
{{Use 'apt autoremove' to remove it.}}
{{The following additional packages will be installed:}}
{{ bind9-host geoip-database krb5-config krb5-locales libbind9-161 libcap2}}
{{ libdns1104 libfstrm0 libgeoip1 libgssapi-krb5-2 libgssrpc4 libicu63}}
{{ libisc1100 libisccc161 libisccfg163 libjson-c3 libk5crypto3}}
{{ libkadm5clnt-mit11 libkadm5srv-mit11 libkdb5-9 libkeyutils1 libkrb5-3}}
{{ libkrb5support0 liblmdb0 liblwres161 libnspr4 libprotobuf-c1 libsqlite3-0}}
{{ libxml2}}
{{Suggested packages:}}
{{ krb5-k5tls geoip-bin krb5-doc}}
{{The following NEW packages will be installed:}}
{{ bind9-host geoip-database krb5-config krb5-locales krb5-user libbind9-161}}
{{ libcap2 libdns1104 libfstrm0 libgeoip1 libgssapi-krb5-2 libgssrpc4 libicu63}}
{{ libisc1100 libisccc161 libisccfg163 libjson-c3 libk5crypto3}}
{{ libkadm5clnt-mit11 libkadm5srv-mit11 libkdb5-9 libkeyutils1 libkrb5-3}}
{{ libkrb5support0 liblmdb0 liblwres161 libnspr4 libnss3 libprotobuf-c1}}
{{ libsqlite3-0 libxml2 tini}}
{{0 upgraded, 32 newly installed, 0 to remove and 2 not upgraded.}}
{{Need to get 18.1 MB of archives.}}
{{After this operation, 61.3 MB of additional disk space will be used.}}
{{Get:1 https://deb.debian.org/debian buster/main amd64 libcap2 amd64 1:2.25-2 [17.6 kB]}}
{{Get:2 https://deb.debian.org/debian buster/main amd64 libfstrm0 amd64 0.4.0-1 [20.8 kB]}}
{{Get:3 https://deb.debian.org/debian buster/main amd64 libgeoip1 amd64 1.6.12-1 [93.1 kB]}}
{{Get:4 https://deb.debian.org/debian buster/main amd64 libjson-c3 amd64 0.12.1+ds-2+deb10u1
[27.3 kB]}}
{{Get:5 https://deb.debian.org/debian buster/main amd64 liblmdb0 amd64 0.9.22-1 [45.0 kB]}}
{{Get:6 https://deb.debian.org/debian buster/main amd64 libprotobuf-c1 amd64 1.3.1-1+b1 [26.5
kB]}}
{{Get:7 https://deb.debian.org/debian buster/main amd64 libicu63 amd64 63.1-6+deb10u1 [8300
kB]}}
{{Get:8 https://deb.debian.org/debian buster/main amd64 libxml2 amd64 2.9.4+dfsg1-7+deb10u1
[689 kB]}}
{{Get:9 https://deb.debian.org/debian buster/main amd64 libisc1100 amd64 1:9.11.5.P4+dfsg-5.1+deb10u2
[458 kB]}}
{{Get:10 https://deb.debian.org/debian buster/main amd64 libkeyutils1 amd64 1.6-6 [15.0 kB]}}
{{Get:11 https://deb.debian.org/debian buster/main amd64 libkrb5support0 amd64 1.17-3+deb10u1
[65.8 kB]}}
{{Get:12 https://deb.debian.org/debian buster/main amd64 libk5crypto3 amd64 1.17-3+deb10u1
[122 kB]}}
{{Get:13 https://deb.debian.org/debian buster/main amd64 libkrb5-3 amd64 1.17-3+deb10u1 [369
kB]}}
{{Get:14 https://deb.debian.org/debian buster/main amd64 libgssapi-krb5-2 amd64 1.17-3+deb10u1
[158 kB]}}
{{Get:15 https://deb.debian.org/debian buster/main amd64 libdns1104 amd64 1:9.11.5.P4+dfsg-5.1+deb10u2
[1223 kB]}}
{{Get:16 https://deb.debian.org/debian buster/main amd64 libisccc161 amd64 1:9.11.5.P4+dfsg-5.1+deb10u2
[236 kB]}}
{{Get:17 https://deb.debian.org/debian buster/main amd64 libisccfg163 amd64 1:9.11.5.P4+dfsg-5.1+deb10u2
[267 kB]}}
{{Get:18 https://deb.debian.org/debian buster/main amd64 libbind9-161 amd64 1:9.11.5.P4+dfsg-5.1+deb10u2
[247 kB]}}
{{Get:19 https://deb.debian.org/debian buster/main amd64 liblwres161 amd64 1:9.11.5.P4+dfsg-5.1+deb10u2
[251 kB]}}
{{Get:20 https://deb.debian.org/debian buster/main amd64 bind9-host amd64 1:9.11.5.P4+dfsg-5.1+deb10u2
[271 kB]}}
{{Get:21 https://deb.debian.org/debian buster/main amd64 krb5-locales all 1.17-3+deb10u1 [95.4
kB]}}
{{Get:22 https://deb.debian.org/debian buster/main amd64 geoip-database all 20181108-1 [2449
kB]}}
{{Get:23 https://deb.debian.org/debian buster/main amd64 krb5-config all 2.6 [24.6 kB]}}
{{Get:24 https://deb.debian.org/debian buster/main amd64 libgssrpc4 amd64 1.17-3+deb10u1 [91.2
kB]}}
{{Get:25 https://deb.debian.org/debian buster/main amd64 libkadm5clnt-mit11 amd64 1.17-3+deb10u1
[73.5 kB]}}
{{Get:26 https://deb.debian.org/debian buster/main amd64 libkdb5-9 amd64 1.17-3+deb10u1 [73.5
kB]}}
{{Get:27 https://deb.debian.org/debian buster/main amd64 libkadm5srv-mit11 amd64 1.17-3+deb10u1
[85.7 kB]}}
{{Get:28 https://deb.debian.org/debian buster/main amd64 krb5-user amd64 1.17-3+deb10u1 [150
kB]}}
{{Get:29 https://deb.debian.org/debian buster/main amd64 libnspr4 amd64 2:4.20-1 [112 kB]}}
{{Get:30 https://deb.debian.org/debian buster/main amd64 libsqlite3-0 amd64 3.27.2-3+deb10u1
[641 kB]}}
{{Get:31 https://deb.debian.org/debian buster/main amd64 libnss3 amd64 2:3.42.1-1+deb10u3
[1159 kB]}}
{{Get:32 https://deb.debian.org/debian buster/main amd64 tini amd64 0.18.0-1 [247 kB]}}
{{Fetched 18.1 MB in 3s (6061 kB/s)}}
{{debconf: delaying package configuration, since apt-utils is not installed}}
{{Selecting previously unselected package libcap2:amd64.}}
{{(Reading database ... 6889 files and directories currently installed.)}}
{{Preparing to unpack .../00-libcap2_1%3a2.25-2_amd64.deb ...}}
{{Unpacking libcap2:amd64 (1:2.25-2) ...}}
{{Selecting previously unselected package libfstrm0:amd64.}}
{{Preparing to unpack .../01-libfstrm0_0.4.0-1_amd64.deb ...}}
{{Unpacking libfstrm0:amd64 (0.4.0-1) ...}}
{{Selecting previously unselected package libgeoip1:amd64.}}
{{Preparing to unpack .../02-libgeoip1_1.6.12-1_amd64.deb ...}}
{{Unpacking libgeoip1:amd64 (1.6.12-1) ...}}
{{Selecting previously unselected package libjson-c3:amd64.}}
{{Preparing to unpack .../03-libjson-c3_0.12.1+ds-2+deb10u1_amd64.deb ...}}
{{Unpacking libjson-c3:amd64 (0.12.1+ds-2+deb10u1) ...}}
{{Selecting previously unselected package liblmdb0:amd64.}}
{{Preparing to unpack .../04-liblmdb0_0.9.22-1_amd64.deb ...}}
{{Unpacking liblmdb0:amd64 (0.9.22-1) ...}}
{{Selecting previously unselected package libprotobuf-c1:amd64.}}
{{Preparing to unpack .../05-libprotobuf-c1_1.3.1-1+b1_amd64.deb ...}}
{{Unpacking libprotobuf-c1:amd64 (1.3.1-1+b1) ...}}
{{Selecting previously unselected package libicu63:amd64.}}
{{Preparing to unpack .../06-libicu63_63.1-6+deb10u1_amd64.deb ...}}
{{Unpacking libicu63:amd64 (63.1-6+deb10u1) ...}}
{{Selecting previously unselected package libxml2:amd64.}}
{{Preparing to unpack .../07-libxml2_2.9.4+dfsg1-7+deb10u1_amd64.deb ...}}
{{Unpacking libxml2:amd64 (2.9.4+dfsg1-7+deb10u1) ...}}
{{Selecting previously unselected package libisc1100:amd64.}}
{{Preparing to unpack .../08-libisc1100_1%3a9.11.5.P4+dfsg-5.1+deb10u2_amd64.deb ...}}
{{Unpacking libisc1100:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Selecting previously unselected package libkeyutils1:amd64.}}
{{Preparing to unpack .../09-libkeyutils1_1.6-6_amd64.deb ...}}
{{Unpacking libkeyutils1:amd64 (1.6-6) ...}}
{{Selecting previously unselected package libkrb5support0:amd64.}}
{{Preparing to unpack .../10-libkrb5support0_1.17-3+deb10u1_amd64.deb ...}}
{{Unpacking libkrb5support0:amd64 (1.17-3+deb10u1) ...}}
{{Selecting previously unselected package libk5crypto3:amd64.}}
{{Preparing to unpack .../11-libk5crypto3_1.17-3+deb10u1_amd64.deb ...}}
{{Unpacking libk5crypto3:amd64 (1.17-3+deb10u1) ...}}
{{Selecting previously unselected package libkrb5-3:amd64.}}
{{Preparing to unpack .../12-libkrb5-3_1.17-3+deb10u1_amd64.deb ...}}
{{Unpacking libkrb5-3:amd64 (1.17-3+deb10u1) ...}}
{{Selecting previously unselected package libgssapi-krb5-2:amd64.}}
{{Preparing to unpack .../13-libgssapi-krb5-2_1.17-3+deb10u1_amd64.deb ...}}
{{Unpacking libgssapi-krb5-2:amd64 (1.17-3+deb10u1) ...}}
{{Selecting previously unselected package libdns1104:amd64.}}
{{Preparing to unpack .../14-libdns1104_1%3a9.11.5.P4+dfsg-5.1+deb10u2_amd64.deb ...}}
{{Unpacking libdns1104:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Selecting previously unselected package libisccc161:amd64.}}
{{Preparing to unpack .../15-libisccc161_1%3a9.11.5.P4+dfsg-5.1+deb10u2_amd64.deb ...}}
{{Unpacking libisccc161:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Selecting previously unselected package libisccfg163:amd64.}}
{{Preparing to unpack .../16-libisccfg163_1%3a9.11.5.P4+dfsg-5.1+deb10u2_amd64.deb ...}}
{{Unpacking libisccfg163:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Selecting previously unselected package libbind9-161:amd64.}}
{{Preparing to unpack .../17-libbind9-161_1%3a9.11.5.P4+dfsg-5.1+deb10u2_amd64.deb ...}}
{{Unpacking libbind9-161:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Selecting previously unselected package liblwres161:amd64.}}
{{Preparing to unpack .../18-liblwres161_1%3a9.11.5.P4+dfsg-5.1+deb10u2_amd64.deb ...}}
{{Unpacking liblwres161:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Selecting previously unselected package bind9-host.}}
{{Preparing to unpack .../19-bind9-host_1%3a9.11.5.P4+dfsg-5.1+deb10u2_amd64.deb ...}}
{{Unpacking bind9-host (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Selecting previously unselected package krb5-locales.}}
{{Preparing to unpack .../20-krb5-locales_1.17-3+deb10u1_all.deb ...}}
{{Unpacking krb5-locales (1.17-3+deb10u1) ...}}
{{Selecting previously unselected package geoip-database.}}
{{Preparing to unpack .../21-geoip-database_20181108-1_all.deb ...}}
{{Unpacking geoip-database (20181108-1) ...}}
{{Selecting previously unselected package krb5-config.}}
{{Preparing to unpack .../22-krb5-config_2.6_all.deb ...}}
{{Unpacking krb5-config (2.6) ...}}
{{Selecting previously unselected package libgssrpc4:amd64.}}
{{Preparing to unpack .../23-libgssrpc4_1.17-3+deb10u1_amd64.deb ...}}
{{Unpacking libgssrpc4:amd64 (1.17-3+deb10u1) ...}}
{{Selecting previously unselected package libkadm5clnt-mit11:amd64.}}
{{Preparing to unpack .../24-libkadm5clnt-mit11_1.17-3+deb10u1_amd64.deb ...}}
{{Unpacking libkadm5clnt-mit11:amd64 (1.17-3+deb10u1) ...}}
{{Selecting previously unselected package libkdb5-9:amd64.}}
{{Preparing to unpack .../25-libkdb5-9_1.17-3+deb10u1_amd64.deb ...}}
{{Unpacking libkdb5-9:amd64 (1.17-3+deb10u1) ...}}
{{Selecting previously unselected package libkadm5srv-mit11:amd64.}}
{{Preparing to unpack .../26-libkadm5srv-mit11_1.17-3+deb10u1_amd64.deb ...}}
{{Unpacking libkadm5srv-mit11:amd64 (1.17-3+deb10u1) ...}}
{{Selecting previously unselected package krb5-user.}}
{{Preparing to unpack .../27-krb5-user_1.17-3+deb10u1_amd64.deb ...}}
{{Unpacking krb5-user (1.17-3+deb10u1) ...}}
{{Selecting previously unselected package libnspr4:amd64.}}
{{Preparing to unpack .../28-libnspr4_2%3a4.20-1_amd64.deb ...}}
{{Unpacking libnspr4:amd64 (2:4.20-1) ...}}
{{Selecting previously unselected package libsqlite3-0:amd64.}}
{{Preparing to unpack .../29-libsqlite3-0_3.27.2-3+deb10u1_amd64.deb ...}}
{{Unpacking libsqlite3-0:amd64 (3.27.2-3+deb10u1) ...}}
{{Selecting previously unselected package libnss3:amd64.}}
{{Preparing to unpack .../30-libnss3_2%3a3.42.1-1+deb10u3_amd64.deb ...}}
{{Unpacking libnss3:amd64 (2:3.42.1-1+deb10u3) ...}}
{{Selecting previously unselected package tini.}}
{{Preparing to unpack .../31-tini_0.18.0-1_amd64.deb ...}}
{{Unpacking tini (0.18.0-1) ...}}
{{Setting up liblmdb0:amd64 (0.9.22-1) ...}}
{{Setting up libjson-c3:amd64 (0.12.1+ds-2+deb10u1) ...}}
{{Setting up libkeyutils1:amd64 (1.6-6) ...}}
{{Setting up libfstrm0:amd64 (0.4.0-1) ...}}
{{Setting up libsqlite3-0:amd64 (3.27.2-3+deb10u1) ...}}
{{Setting up krb5-locales (1.17-3+deb10u1) ...}}
{{Setting up libprotobuf-c1:amd64 (1.3.1-1+b1) ...}}
{{Setting up libicu63:amd64 (63.1-6+deb10u1) ...}}
{{Setting up libcap2:amd64 (1:2.25-2) ...}}
{{Setting up libkrb5support0:amd64 (1.17-3+deb10u1) ...}}
{{Setting up libnspr4:amd64 (2:4.20-1) ...}}
{{Setting up tini (0.18.0-1) ...}}
{{Setting up libk5crypto3:amd64 (1.17-3+deb10u1) ...}}
{{Setting up libgeoip1:amd64 (1.6.12-1) ...}}
{{Setting up libkrb5-3:amd64 (1.17-3+deb10u1) ...}}
{{Setting up geoip-database (20181108-1) ...}}
{{Setting up libxml2:amd64 (2.9.4+dfsg1-7+deb10u1) ...}}
{{Setting up libnss3:amd64 (2:3.42.1-1+deb10u3) ...}}
{{Setting up libisc1100:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Setting up liblwres161:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Setting up libgssapi-krb5-2:amd64 (1.17-3+deb10u1) ...}}
{{Setting up libisccc161:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Setting up libdns1104:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Setting up libgssrpc4:amd64 (1.17-3+deb10u1) ...}}
{{Setting up libkdb5-9:amd64 (1.17-3+deb10u1) ...}}
{{Setting up libisccfg163:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Setting up libkadm5srv-mit11:amd64 (1.17-3+deb10u1) ...}}
{{Setting up libkadm5clnt-mit11:amd64 (1.17-3+deb10u1) ...}}
{{Setting up libbind9-161:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Setting up bind9-host (1:9.11.5.P4+dfsg-5.1+deb10u2) ...}}
{{Setting up krb5-config (2.6) ...}}
{{debconf: unable to initialize frontend: Dialog}}
{{debconf: (TERM is not set, so the dialog frontend is not usable.)}}
{{debconf: falling back to frontend: Readline}}
{{debconf: unable to initialize frontend: Readline}}
{{debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine
module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.28.1 /usr/local/share/perl/5.28.1
/usr/lib/x86_64-linux-gnu/perl5/5.28 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.28
/usr/share/perl/5.28 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm
line 7.)}}
{{debconf: falling back to frontend: Teletype}}
{{Configuring Kerberos Authentication}}
{{-----------------------------------}}{{When users attempt to use Kerberos and specify a
principal or user name without}}
{{specifying what administrative Kerberos realm that principal belongs to, the}}
{{system appends the default realm. The default realm may also be used as the}}
{{realm of a Kerberos service running on the local machine. Often, the default}}
{{realm is the uppercase version of the local DNS domain.}}{{Default Kerberos version 5 realm:
EXAMPLE.COM}}{{ }}{{^CFailed to build Spark JVM Docker image, please refer to Docker build
output for details}}


> docker-image-tool.sh debconf trying to configure kerberos
> ---------------------------------------------------------
>
>                 Key: SPARK-34315
>                 URL: https://issues.apache.org/jira/browse/SPARK-34315
>             Project: Spark
>          Issue Type: Bug
>          Components: Kubernetes
>    Affects Versions: 3.0.1
>         Environment: # 
>  ## Full logs
>  
> {{}}{{}}
>            Reporter: Tim Hughes
>            Priority: Critical
>         Attachments: full-logs.txt
>
>
> When building the docker containers using the docker-image-tool.sh there is RUN `apt
install -y bash tini libc6 libpam-modules krb5-user libnss3`  Which leads to `debconf` trying
to configure kerberos. I have tried putting nothing, EXAMPLE.COM, my corporate kerberos realm
and none of them work. it just hangs after enter is pressed
>  
> {{Setting up krb5-config (2.6) ...}}
> {{debconf: unable to initialize frontend: Dialog}}
> {{debconf: (TERM is not set, so the dialog frontend is not usable.)}}
> {{debconf: falling back to frontend: Readline}}
> {{debconf: unable to initialize frontend: Readline}}
> {{debconf: (Can't locate Term/ReadLine.pm in @INC (you may need to install the Term::ReadLine
module) (@INC contains: /etc/perl /usr/local/lib/x86_64-linux-gnu/perl/5.28.1 /usr/local/share/perl/5.28.1
/usr/lib/x86_64-linux-gnu/perl5/5.28 /usr/share/perl5 /usr/lib/x86_64-linux-gnu/perl/5.28
/usr/share/perl/5.28 /usr/local/lib/site_perl /usr/lib/x86_64-linux-gnu/perl-base) at /usr/share/perl5/Debconf/FrontEnd/Readline.pm
line 7.)}}
> {{debconf: falling back to frontend: Teletype}}
> {{Configuring Kerberos Authentication}}
> {{-----------------------------------}}
> {{When users attempt to use Kerberos and specify a principal or user name without}}
> {{specifying what administrative Kerberos realm that principal belongs to, the}}
> {{system appends the default realm. The default realm may also be used as the}}
> {{realm of a Kerberos service running on the local machine. Often, the default}}
> {{realm is the uppercase version of the local DNS domain.}}
> {{Default Kerberos version 5 realm: EXAMPLE.ORG}}
> {{^CFailed to build Spark JVM Docker image, please refer to Docker build output for details.}}
>  
>  
> {{## Steps to reproduce}}
> {{```}}
> {{wget -qO- https://www.mirrorservice.org/sites/ftp.apache.org/spark/spark-3.0.1/spark-3.0.1-bin-hadoop3.2.tgz
| tar -xzf -}}
> {{cd spark-3.0.1-bin-hadoop3.2/}}
> {{./bin/docker-image-tool.sh build}}
> {{```}}
>  
>  
>  
>  
>  



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

---------------------------------------------------------------------
To unsubscribe, e-mail: issues-unsubscribe@spark.apache.org
For additional commands, e-mail: issues-help@spark.apache.org


Mime
View raw message