Hi 
Yes I was using Scala IDE 3.0.1. I will try with 3.0.0  and let you know of my progress.

@Anita I want to stick with eclipse as my codebase exists integrated in it.

Thanks very much


On Sun, Oct 27, 2013 at 6:01 PM, Ufuk Celebi <u.celebi@fu-berlin.de> wrote:
Are you running the latest Scala IDE 3.0.1 [1] with Eclipse 4.3 (Kepler)?

If you want to keep using Eclipse you will have to use version 3.0.0 of Scala IDE (last version supporting Scala 2.9.x), which only works for the older Eclipse 4.2 (Juno).

[1] http://scala-ide.org/download/current.html

On Oct 27, 2013, at 6:20 AM, Arun Kumar <arunpatala@gmail.com> wrote:

Hi 

I was trying to set up spark project in eclipse. I used sbt way to create a simple spark project as desc in documentation [1].  Then i used sbteclipse plugin[2] to create the eclipse project. But I am getting errors when I import the project in eclipse. I seem to be getting it because the project is using scala 2.10.1 version and there is no easy way to use scala 2.9.2. Was anybody else more successfull in setting this up. Are there any other IDEs I could use? Can maven be used to create the scala/spark project and import it into eclipse?




Thanks