spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From elyast <lukasz.jastrzeb...@gmail.com>
Subject Running spark 0.9 on mesos 0.15
Date Wed, 05 Mar 2014 22:51:28 GMT
Hi,

Quick question do I need to compile spark against exactly same version of
mesos library, currently spark depends on 0.13.

The problem I am facing is following I am running MLib example with SVM and
it works nicely when I use coarse grained mode, however when running fine
grained mode on mesos the tasks scheduling gots stuck. 
(I know about ActorNotFound exception I applied latest git pull request on
branch-0.9)

Strange thing is for simple things fine grained mode works ok, however when
doing graph examples or MLib ones its just hangs (standalone job) looks like
waiting for something and spark ui shows one task in active stage but not
scheduled yet.

Happy to do more testing if needed
Thanks for information

Best regards
Lukasz Jastrzebski




--
View this message in context: http://apache-spark-user-list.1001560.n3.nabble.com/Running-spark-0-9-on-mesos-0-15-tp2326.html
Sent from the Apache Spark User List mailing list archive at Nabble.com.

Mime
View raw message