spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Walrus theCat <walrusthe...@gmail.com>
Subject Re: links for the old versions are broken
Date Mon, 17 Mar 2014 21:44:53 GMT
<ping>


On Thu, Mar 13, 2014 at 11:05 AM, Aaron Davidson <ilikerps@gmail.com> wrote:

> Looks like everything from 0.8.0 and before errors similarly (though
> "Spark 0.3 for Scala 2.9" has a malformed link as well).
>
>
> On Thu, Mar 13, 2014 at 10:52 AM, Walrus theCat <walrusthecat@gmail.com>wrote:
>
>> Sup,
>>
>> Where can I get Spark 0.7.3?  It's 404 here:
>>
>> http://spark.apache.org/downloads.html
>>
>> Thanks
>>
>
>

Mime
View raw message