spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Ash <and...@andrewash.com>
Subject Re: Spark and Hadoop
Date Tue, 20 May 2014 17:49:34 GMT
Hi Puneet,

If you're not going to read/write data in HDFS from your Spark cluster,
then it doesn't matter which one you download.  Just go with "Hadoop 2" as
that's more likely to connect to an HDFS cluster in the future if you ever
do decide to use HDFS because it's the newer APIs.

Cheers,
Andrew


On Tue, May 20, 2014 at 10:43 AM, pcutil <puneet.maini@gmail.com> wrote:

> I'm a first time user and need to try just the hello world kind of program
> in
> spark.
>
> Now on downloads page, I see following 3 options for Pre-built packages
> that
> I can download:
>
> - Hadoop 1 (HDP1, CDH3)
> - CDH4
> - Hadoop 2 (HDP2, CDH5)
>
> I'm confused which one do I need to download. I need to try just the hello
> world kind of program which has nothing to do with Hadoop. Or is it that I
> can only use Spark with Hadoop?
>
> Thanks.
>
>
>
> --
> View this message in context:
> http://apache-spark-user-list.1001560.n3.nabble.com/Spark-and-Hadoop-tp6113.html
> Sent from the Apache Spark User List mailing list archive at Nabble.com.
>

Mime
View raw message