spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From SK <skrishna...@gmail.com>
Subject Errors when building Spark with sbt
Date Mon, 09 Jun 2014 22:58:07 GMT
I tried to use "sbt/sbt assembly" to build spark-1.0.0. I get the a  lot of
Server access error: Connection refused
errors  when it tries to download from repo.eclipse.org and
repository,jboss.org. I tried to navigate to these links manually and some
of these links are obsolete (Error 404). Considering that this distribution
was released recently, just wanted to find out if others have had similar
issues?

Also I downloaded spark-0.9.1 and tried to build it using "sbt/sbt
assembly". Again I connection refused errors to github.com and these links
are obsolete as well. 

What is the right way to build version 1.0.0 or 0.9.1 using sbt?

thanks




--
View this message in context: http://apache-spark-user-list.1001560.n3.nabble.com/Errors-when-building-Spark-with-sbt-tp7276.html
Sent from the Apache Spark User List mailing list archive at Nabble.com.

Mime
View raw message