spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From siddardha <siddhar...@sigmoidanalytics.com>
Subject Re: Spark on Yarn: java.lang.IllegalArgumentException: Invalid rule
Date Wed, 28 Jan 2015 11:54:12 GMT
Then your spark is not built for yarn. Try to build with
sbt/sbt -Dhadoop.version=2.3.0 -Pyarn assembly



--
View this message in context: http://apache-spark-user-list.1001560.n3.nabble.com/Spark-on-Yarn-java-lang-IllegalArgumentException-Invalid-rule-tp21382p21404.html
Sent from the Apache Spark User List mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@spark.apache.org
For additional commands, e-mail: user-help@spark.apache.org


Mime
View raw message