spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jaonary Rabarisoa <jaon...@gmail.com>
Subject Can't find spark-parent when using snapshot build
Date Mon, 02 Feb 2015 16:56:10 GMT
Hi all,

I'm trying to use the master version of spark. I build and install it with

$ mvn clean clean install

I manage to use it with the following configuration in my build.sbt :




*libraryDependencies ++= Seq(  "org.apache.spark" %% "spark-core" %
"1.3.0-SNAPSHOT" % "provided",  "org.apache.spark" %% "spark-sql" %
"1.3.0-SNAPSHOT" % "provided" ,  "org.apache.spark" %% "spark-mllib" %
"1.3.0-SNAPSHOT" % "provided")*

But After my last update I got the following error :

*unresolved dependency: org.apache.spark#spark-mllib_2.10;1.3.0-SNAPSHOT:
     Maven2 Local: no ivy file nor artifact found for
org.apache.spark#spark-parent;1.3.0-SNAPSHOT*


Any ideas ?


Cheers,


Jao

Mime
View raw message