spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From andy petrella <andy.petre...@gmail.com>
Subject Re: Supported Notebooks (and other viz tools) for Spark 0.9.1?
Date Tue, 03 Feb 2015 13:45:43 GMT
Hello Adamantios,

Thanks for the poke and the interest.
Actually, you're the second asking about backporting it. Yesterday (late),
I created a branch for it... and the simple local spark test worked! \o/.
However, it'll be the 'old' UI :-/. Since I didn't ported the code using
play 2.2.6 to the new ui.
FYI: play 2.2.6 uses a compliant akka version, that's why I mention it.

It was too late for a push :-D, so I'll commit and push this evening.
At least, you can try it tomorrow.

I shall be on gitter this evening as well if there are questions:
https://gitter.im/andypetrella/spark-notebook

Cheers,
andy

On Tue Feb 03 2015 at 2:05:35 PM Adamantios Corais <
adamantios.corais@gmail.com> wrote:

> Hi,
>
> I am using Spark 0.9.1 and I am looking for a proper viz tools that
> supports that specific version. As far as I have seen all relevant tools
> (e.g. spark-notebook, zeppelin-project etc) only support 1.1 or 1.2; no
> mentions about older versions of Spark. Any ideas or suggestions?
>
>
> *// Adamantios*
>
>
>

Mime
View raw message