spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jahagirdar, Madhu" <madhu.jahagir...@philips.com>
Subject RE: Spark Mesos Dispatcher
Date Mon, 20 Jul 2015 03:16:11 GMT
1.3 does not have MesosDisptacher or does not have support for Mesos cluster mode , is it still
possible to create a Dispatcher using 1.4 and run 1.3 using that dispatcher ?
________________________________
From: Jerry Lam [chilinglam@gmail.com]
Sent: Monday, July 20, 2015 8:27 AM
To: Jahagirdar, Madhu
Cc: user; dev@spark.apache.org
Subject: Re: Spark Mesos Dispatcher

Yes.

Sent from my iPhone

On 19 Jul, 2015, at 10:52 pm, "Jahagirdar, Madhu" <madhu.jahagirdar@philips.com<mailto:madhu.jahagirdar@philips.com>>
wrote:

All,

Can we run different version of Spark using the same Mesos Dispatcher. For example we can
run drivers with Spark 1.3 and Spark 1.4 at the same time ?

Regards,
Madhu Jahagirdar

________________________________
The information contained in this message may be confidential and legally protected under
applicable law. The message is intended solely for the addressee(s). If you are not the intended
recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction
of this message is strictly prohibited and may be unlawful. If you are not the intended recipient,
please contact the sender by return e-mail and destroy all copies of the original message.

Mime
View raw message