spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben Burford <ben.burf...@scaledaction.com>
Subject Re: Unable to build Spark 1.5, is build broken or can anyone successfully build?
Date Mon, 31 Aug 2015 16:16:02 GMT
Thanks very much Kevin.

I didn't recognize from the title ( Maven issues with 1.5-RC) that this 
was a 1.5 build problem.

Ben


On 8/30/15 10:28 PM, Kevin Jung [via Apache Spark User List] wrote:
> I expect it because the versions are not in the range defined in pom.xml.
> You should upgrade your maven version to 3.3.3 and JDK to 1.7.
> Spark team already knows this issue so you can get some information on 
> community board of developers.
>
> Kevin
>
> ------------------------------------------------------------------------
> If you reply to this email, your message will be added to the 
> discussion below:
> http://apache-spark-user-list.1001560.n3.nabble.com/Unable-to-build-Spark-1-5-is-build-broken-or-can-anyone-successfully-build-tp24513p24515.html

>
> To unsubscribe from Unable to build Spark 1.5, is build broken or can 
> anyone successfully build?, click here 
> <http://apache-spark-user-list.1001560.n3.nabble.com/template/NamlServlet.jtp?macro=unsubscribe_by_code&node=24513&code=YmVuLmJ1cmZvcmRAc2NhbGVkYWN0aW9uLmNvbXwyNDUxM3wtODAwOTQxMjg=>.
> NAML 
> <http://apache-spark-user-list.1001560.n3.nabble.com/template/NamlServlet.jtp?macro=macro_viewer&id=instant_html%21nabble%3Aemail.naml&base=nabble.naml.namespaces.BasicNamespace-nabble.view.web.template.NabbleNamespace-nabble.view.web.template.NodeNamespace&breadcrumbs=notify_subscribers%21nabble%3Aemail.naml-instant_emails%21nabble%3Aemail.naml-send_instant_email%21nabble%3Aemail.naml>

>





--
View this message in context: http://apache-spark-user-list.1001560.n3.nabble.com/Unable-to-build-Spark-1-5-is-build-broken-or-can-anyone-successfully-build-tp24513p24521.html
Sent from the Apache Spark User List mailing list archive at Nabble.com.
Mime
View raw message