spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Armbrust <mich...@databricks.com>
Subject Re: Spark SQL support for Hive 0.14
Date Tue, 04 Aug 2015 18:23:00 GMT
I'll add that while Spark SQL 1.5 compiles against Hive 1.2.1, it has
support for reading from metastores for Hive 0.12 - 1.2.1

On Tue, Aug 4, 2015 at 9:59 AM, Steve Loughran <stevel@hortonworks.com>
wrote:

> Spark 1.3.1 & 1.4 only support Hive 0.13
>
> Spark 1.5 is going to be released against Hive 1.2.1; it'll skip Hive .14
> support entirely and go straight to the currently supported Hive release.
>
> See SPARK-8064 for the gory details
>
> > On 3 Aug 2015, at 23:01, Ishwardeep Singh <
> ishwardeep.singh@impetus.co.in> wrote:
> >
> > Hi,
> >
> > Does spark SQL support Hive 0.14? The documentation refers to Hive 0.13.
> Is
> > there a way to compile spark with Hive 0.14?
> >
> > Currently we are using Spark 1.3.1.
> >
> > Thanks
> >
> >
> >
> > --
> > View this message in context:
> http://apache-spark-user-list.1001560.n3.nabble.com/Spark-SQL-support-for-Hive-0-14-tp24122.html
> > Sent from the Apache Spark User List mailing list archive at Nabble.com.
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: user-unsubscribe@spark.apache.org
> > For additional commands, e-mail: user-help@spark.apache.org
> >
> >
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@spark.apache.org
> For additional commands, e-mail: user-help@spark.apache.org
>
>

Mime
View raw message