spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aida Tefera <aida1.tef...@gmail.com>
Subject Re: Installing Spark on Mac
Date Wed, 09 Mar 2016 21:53:16 GMT
Hi Jakob,

Tried running the command env|grep SPARK; nothing comes back 

Tried env|grep Spark; which is the directory I created for Spark once I downloaded the tgz
file; comes back with PWD=/Users/aidatefera/Spark

Tried running ./bin/spark-shell ; comes back with same error as below; i.e could not bind
to port 0 etc.

Sent from my iPhone

> On 9 Mar 2016, at 21:42, Jakob Odersky <jakob@odersky.com> wrote:
> 
> As Tristan mentioned, it looks as though Spark is trying to bind on
> port 0 and then 1 (which is not allowed). Could it be that some
> environment variables from you previous installation attempts are
> polluting your configuration?
> What does running "env | grep SPARK" show you?
> 
> Also, try running just "/bin/spark-shell" (without the --master
> argument), maybe your shell is doing some funky stuff with the
> brackets.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@spark.apache.org
For additional commands, e-mail: user-help@spark.apache.org


Mime
View raw message