Hi,

spark 2.0 with mapr hadoop libraries was succesfully build using the following command:  
./build/mvn -Pyarn -Phadoop-2.7 -Dhadoop.version=2.7.0-mapr-1602 -DskipTests clean package

However when I then try to build a runnable distribution using the following command 
./dev/make-distribution.sh --tgz -Pyarn -Phadoop-2.7 -Dhadoop.version=2.7.0-mapr-1602

It fails with the error "bootstrap class path not set in conjunction with -source 1.7"
Could you please help? I do not know what this error means,

thanks in advance,
Richard