spark-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Bidewell <mbide...@gmail.com>
Subject Re: RE - Apache Spark compatibility with Hadoop 2.9.2
Date Sun, 23 Jun 2019 14:35:54 GMT
I have done a setup with Hadoop 2.9.2 and Spark 2.2.2.  Apache Zeppelin is
fine but some our internally developed apps need work on dependencies

On Sun, Jun 23, 2019, 07:50 Bipul kumar <bipul.opensource@gmail.com> wrote:

> Hello People !
>
> I am new to Apache Spark , and just started learning it.
> Few questions i have in my mind which i am seeking here for
> 1 . Is there any compatibility with Apache Spark while using Hadoop.?
>     Let say i am running Hadoop 2.9.2, which Apache Spark should i use?
>
> 2.  As mentioned , i am using Hadoop 2.9.2 with single node cluster
> installed.What would be the  preferred ways ( standalone | YARN | SIMR ) to
> install Apache Spark  on Hadoop (single node cluster)
>
> Thank you.
>     Respectfully,
>     Bipul
>     PUBLIC KEY <http://ix.io/1nWf>
>     97F0 2E08 7DE7 D538 BDFA  B708 86D8 BE27 8196 D466
>                     ** Please excuse brevity and typos. **
>

Mime
View raw message