sqoop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Zhang <zjf...@gmail.com>
Subject Re: No maven artifact for sqoop 1.4.5 ?
Date Tue, 10 Mar 2015 01:18:35 GMT
Thanks, specifying classifier works now. And what hadoop version does these
classifier mean ? Any document for that ?


On Tue, Mar 10, 2015 at 4:48 AM, Jarek Jarcec Cecho <jarcec@apache.org>
wrote:

> I can see it in the maven central repository:
>
>
> http://search.maven.org/#artifactdetails%7Corg.apache.sqoop%7Csqoop%7C1.4.5%7Cjar
>
> I believe that you will need to specify classifier (hadoop{100, 20, 23,
> 200}) that matches your Hadoop distribution.
>
> Jarcec
>
> > On Mar 9, 2015, at 2:07 AM, Jeff Zhang <zjffdu@gmail.com> wrote:
> >
> > Hi sqoop folks,
> >
> > I try to use sqoop in java program, so want to add sqoop as maven
> dependency. But I could not found the maven artifact for sqoop. Someone has
> complain this before, here's the stackoverflow post, could anyone help on
> this ? Thanks
> >
> >
> http://stackoverflow.com/questions/18192997/maven-v3-0-5-cannot-find-sqoop-artifact
> >
> >
> >
> > --
> > Best Regards
> >
> > Jeff Zhang
>
>


-- 
Best Regards

Jeff Zhang

Mime
View raw message