Hi Greg,

How did you try to build the project?
SqoopVersion is generated by the gen-version ant target which is the dependency of compile so ant compile should work. At least it works on my machine :)

Szabolcs

On Thu, Feb 8, 2018 at 4:11 PM, Greg Lindholm <greg.lindholm@gmail.com> wrote:
I'm attempting to build Sqoop 1.4.7 from the git repo using branch-1.4.7.

I'm getting errors that class SqoopVersion is not found.
There is no org.apache.sqoop.SqoopVersion.java file.

Can anyone help?

Thanks
/Greg