subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philip Martin <phi...@codematters.co.uk>
Subject Re: subversion not detecting apr and apr-utils libraries
Date Wed, 07 Mar 2018 21:05:59 GMT
Guido granda muñoz <guidogranda@gmail.com> writes:

> I'm trying to install subversion 1.9.7 in Ubuntu 16.04 using its source
> code. When I do ./configure ./configure  --with-apr=/usr/lib/apache2
> --with-apr-util=/usr/lib/apache2 , I get the following error:

configure should find apr/aprutil on Ubuntu without you using the --with
parameters.  If that is not happening then you probably need to install
the packages libapr1-dev and libaprutil1-dev.  Look at the Build-depends
used to build the standard Ubuntu package of Subversion:

http://archive.ubuntu.com/ubuntu/pool/main/s/subversion/subversion_1.9.3-2ubuntu1.1.dsc

-- 
Philip

Mime
View raw message