tez-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hitesh Shah <hit...@hortonworks.com>
Subject Re: compilation error in Tez master
Date Tue, 28 May 2013 22:57:44 GMT
Hi Julien 

Most of the active development is happening on branch TEZ-1. We plan to replace the master
branch with TEZ-1 at some point  soon. For now, the master branch should be compatible with
the 2.0.3/4 releases of hadoop.

As of this morning, the TEZ-1 branch was compiling against hadoop built either from trunk
or branch-2 ( however it will fail to compile with the 2.0.4 release ).

thanks
-- Hitesh 

On May 28, 2013, at 2:54 PM, Julien Le Dem wrote:

> Hi
> I'm trying to build Tez but I get compilation errors.
> For example in tez-mapreduce it is using "new FSDownload(...)" with an extra parameter
(Random) that is not in hadoop-yarn-project that I built from trunk.
> Does Tez depend on a specific branch of Yarn?
> What else do I need to build?
> Julien


Mime
View raw message