tez-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris K Wensel <ch...@wensel.net>
Subject tez yarn timeline history maven artifacts
Date Tue, 24 Feb 2015 22:34:47 GMT

As of Tez 0.6.0 I hear the intent is to support Hadoop 2.4 -> 2.6, and that 2.4/2.5 don’t
have a secure yarn timeline server.

I see there is a tez-yarn-timeline-history-with-acls artifact in maven for 0.6.0, which I
assume is for a Hadoop 2.6+ deployment. This is also reflected in the poms for the 0.6.0 tez
release.

I see there is not a tez-yarn-timeline-history artifact in maven that would, I believe, provide
backwards compatibility with 2.4. though the pom does list its in an alternative build profile.

https://repository.apache.org/content/repositories/releases/org/apache/tez/tez-yarn-timeline-history/
<https://repository.apache.org/content/repositories/releases/org/apache/tez/tez-yarn-timeline-history/>

Is not building and publishing this artifact by design, or an oversight?

Or will the tez-yarn-timeline-history-with-acls artifact work with Hadoop 2.4/2.5?

ckw

—
Chris K Wensel
chris@wensel.net





Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message