tez-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Eagles <jeag...@gmail.com>
Subject Re: [VOTE] Remove support for hadoop versions less than 2.6.0 from master
Date Tue, 08 Mar 2016 23:35:17 GMT
+1.

On Tue, Mar 8, 2016 at 5:22 PM, Gopal Vijayaraghavan <gopalv@apache.org>
wrote:

> +1
>
> The shims will be very useful with hadoop-3.0 in mind.
>
> Cheers,
> Gopal
>
> On 3/8/16, 11:52 AM, "Hitesh Shah" <hitesh@apache.org> wrote:
>
> >Hi
> >
> >To follow up on our early discussion regarding support of hadoop versions
> >for future releases, I would like to call a vote on removing support for
> >any hadoop version before 2.6.0. Ideally, a lot of things will remain
> >compatible with older versions ( and hadoop-shims can be leveraged if
> >someone is willing to volunteer a fix to make things more backward
> >compatible ) but generally verifying that the software works with older
> >versions should no longer be mandatory.
> >
> >This vote will last 7 days ( to allow more time for comments from
> >everyone ).
> >
> >Here is my +1.
> >
> >thanks
> >‹ Hitesh
> >
> >
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message