tez-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Eagles <jeag...@gmail.com>
Subject Re: [DISCUSS] Miniumum hadoop version on master to 2.7
Date Wed, 19 Apr 2017 20:39:41 GMT
+1. I submitted a patch to upgrade to 2.6.3 to fix a port binding issues in
tests. An upgrade to 2.7 will fix this.
https://issues.apache.org/jira/browse/TEZ-3622

On Wed, Apr 19, 2017 at 3:22 PM, Siddharth Seth <sseth@apache.org> wrote:

> Assuming the lac of a response to indicate there's no objections to making
> this change. Will submit a patch shortly.
>
> On Thu, Apr 13, 2017 at 4:14 PM, Siddharth Seth <sseth@apache.org> wrote:
>
> > The 2.7 release has been available for almost 2 years now (
> > http://hadoop.apache.org/releases.html). Should we change the minimum
> > version of Hadoop to 2.7.0.
> > The main motivation at the moment would be to avoid writing a few shims
> > (well, 1 for now). e.g. YARN-3427.
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message