Hello,

I think this solve the matter.

Now, when I run this command : thrift -help  , I have a result. (see thrift_help.jpg).

Must I test something else ?

Today or tommoraow, I will test the tutorial for JavaScript and CPP.

Thank you in advance for your help.

I join some picture of the building...

SH

2014-12-09 22:37 GMT+01:00 Konrad Grochowski <hcorg@minions.org.pl>:
Hey,

Do you require Lua support? If not, try adding "--without-lua" to "./configure" call.

-kg

W dniu 2014-12-09 o 15:31, popo popo pisze:
Hello,

Like I said before in the issue THRIFT-2800, I tried the solution proposed by Konrad Grochowski.


This solution solved the problem with some function compiled by GCC.

But now, I have one other problem with this lib : "liblualongnumber.la <http://liblualongnumber.la>"


Summary of the problem :

libtool: link: warning: undefined symbols not allowed in x86_64-unknown-cygwin s
hared libraries
libtool: link: ar cru .libs/libluabitwise.a  src/libluabitwise_la-luabitwise.o
libtool: link: ranlib .libs/libluabitwise.a
libtool: link: ( cd ".libs" && rm -f "libluabitwise.la  <http://libluabitwise.la>" && ln -s "../libluabitwi
se.la  <http://se.la>""libluabitwise.la  <http://libluabitwise.la>" )
make[4]: Leaving directory '/cygdrive/d/1_testfiles/2_script/2_thrift/thrift2/li
b/lua'


Thank you in advance for your help.