thrift-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amit Saha <amitsaha...@gmail.com>
Subject Re: 0.9 client with 0.11 servers
Date Mon, 22 Jan 2018 21:24:07 GMT
On Mon, 22 Jan 2018 at 10:46 am, Jens Geyer <jensgeyer@hotmail.com> wrote:

>
> I  theory not. The protocols didn't change. Implementation may have
> changed,
> but none of the changes should affect interoperatibility.
>
> Bottom line: Give it a try. If you really run into issues, you can post
> again, but I doubt that it will be necessary.
>
> Have fun,
> JensG
>

Thank you.



>
>
>
> -----Urspr√ľngliche Nachricht-----
> From: Amit Saha
> Sent: Saturday, January 20, 2018 1:51 AM
> To: user@thrift.apache.org
> Subject: 0.9 client with 0.11 servers
>
> Hi all,
>
> Is there any known incompatibilities to consider if we are using 0.9
> clients in Python with 0.11 PHP servers?
>
> Thanks,
> Amit.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message