tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thilo Goetz <twgo...@gmx.de>
Subject Re: Java version in Tika
Date Wed, 13 Jun 2007 08:41:06 GMT
Bertrand Delacretaz wrote:
> On 6/13/07, Jukka Zitting <jukka.zitting@gmail.com> wrote:
> 
>> ...Do you think we should require Java 5 in Tika, or should we support
>> also Java 1.4?...
> 
> I think it would be wise for the Tika *framework* to work with Java 1.4.
> 
> Specific plugins can require higher versions, but requiring 1.5 for
> the framework might be too limiting at the moment.
> 
> -Bertrand

I agree.  UIMA is also still on Java 1.4, and I think we'll probably stay
there at least for the rest of the year.  So it would be good if the basic
framework could work with 1.4.

--Thilo

Mime
View raw message