tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bob Paulin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TIKA-1677) Tika newer 1.6 fails on OSGi
Date Tue, 14 Jul 2015 03:22:05 GMT

    [ https://issues.apache.org/jira/browse/TIKA-1677?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14625759#comment-14625759
] 

Bob Paulin commented on TIKA-1677:
----------------------------------

Actually Scratch that.  I just didn't have the servlet-compat installed.  Seems like the issue
is with the DefaultParser classes spun up by the Index classes in Jackrabbit as they don't
have any parsers. I attached some screenshots from the heap dump.  

> Tika newer 1.6 fails on OSGi
> ----------------------------
>
>                 Key: TIKA-1677
>                 URL: https://issues.apache.org/jira/browse/TIKA-1677
>             Project: Tika
>          Issue Type: Bug
>          Components: core, parser
>    Affects Versions: 1.7, 1.8, 1.9
>         Environment: Apache Sling
>            Reporter: Oliver Lietz
>
> see SLING-4645 - simple upgrade fails
> [~bobpaulin], as you submitted some patches related to OSGi, is this a known issue?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message