uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörn Kottmann <kottm...@gmail.com>
Subject Re: Cas Editor build script
Date Thu, 01 May 2008 15:25:26 GMT

sorry it took me a while to get to this, but I think I have finally  
solved the issue.

On my machine is also a build.properties file which is necessary for  
the build.
I did not noticed that is was not checked-in because it is ignored by  
Now it should build without problems.


On Apr 23, 2008, at 12:06 PM, Thilo Goetz wrote:

> Michael Baessler wrote:
>> Jörn Kottmann wrote:
>>> On Apr 23, 2008, at 9:34 AM, Michael Baessler wrote:
> [...]
>>>> Sorry I'm still not able to build the CasEditor release.
>>>> I used the eclipse 3.3.2 version with EMF 2.3.2, delta package  
>>>> 3.3.2
>>>> and the
>>>> UIMA plulgins version 2.2.2. I got no build errors, but the  
>>>> CasEditor
>>>> plugin jar is not created.
>>>> I also still see the source code in the binary package.
>>>> Not sure what is wrong on my machine. Maybe someone else can try to
>>>> build and check if it works.
> I tried this, too, and get the same results as Michael.  Also windows.
>>> I tested this with mac os and ubuntu linux. I guess you use  
>>> windows. I
>>> will test it too
>>> on windows tonight or tomorrow night. Maybe there lies the problem.
>> Yes, I did my tests on windows.
>> -- Michael

View raw message