uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörn Kottmann (JIRA) <...@uima.apache.org>
Subject [jira] Commented: (UIMA-2007) uima-as-osgi plugin is missing most of its content
Date Tue, 18 Jan 2011 19:12:43 GMT

    [ https://issues.apache.org/jira/browse/UIMA-2007?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12983337#action_12983337

Jörn Kottmann commented on UIMA-2007:

Actually I never got it working. I tried to run an uima as driver inside an OSGi server, but
an uima as client of course needs to talk to ActiveMQ and that component had some strange
OSGi issues, finally I gave up. I guess the situation is better today, I heard that the ActiveMQ
team worked on fixing OSGi related bugs ... maybe it works now out of the box ?

> uima-as-osgi plugin is missing most of its content
> --------------------------------------------------
>                 Key: UIMA-2007
>                 URL: https://issues.apache.org/jira/browse/UIMA-2007
>             Project: UIMA
>          Issue Type: Bug
>          Components: Async Scaleout, Build, Packaging and Test
>            Reporter: Marshall Schor
>             Fix For: 2.3.1AS
> The jar for this is missing the actual code.  There are also several unresolved [warnings]
generated during the running of the Felix Bundle plugin.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message