uima-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Klügl (JIRA) <...@uima.apache.org>
Subject [jira] [Commented] (UIMA-5759) Ruta blocks eclipse during build.
Date Tue, 24 Apr 2018 11:39:00 GMT

    [ https://issues.apache.org/jira/browse/UIMA-5759?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16449672#comment-16449672

Peter Klügl commented on UIMA-5759:

I assume that this is a known problem in newer Eclipse versions, see UIMA-5669

I was not able to fix the problem yet. A workaround could include switching back to an older
Eclipse version (Mars) or using the ruta-maven-plugin for building the descriptors.


> Ruta blocks eclipse during build.
> ---------------------------------
>                 Key: UIMA-5759
>                 URL: https://issues.apache.org/jira/browse/UIMA-5759
>             Project: UIMA
>          Issue Type: Bug
>          Components: Eclipse plugins, Ruta
>    Affects Versions: 2.6.1ruta
>         Environment: !Selección_035.bmp!
>            Reporter: Silvestre Losada
>            Priority: Major
>         Attachments: Selección_035.bmp
> Ruta blocks eclipse when doing a clean. I tried to disable "update source information
when launching an script" but it does not work. In eclipse progres view I can see
> Building workspace.
> Building modules x%
> I created new project and worked fine and I was able to create several scripts, after
some time adding  new ruta script and doing a project clean to build it if blocks eclipse.
Deleting the  script and descriptor it works fine with already created scripts, but if you
try to add new one it hangs.

This message was sent by Atlassian JIRA

View raw message