whimsical-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sam Ruby <ru...@apache.org>
Subject [whimsy.git] [1/2] Commit 24c9cb8: no need to support Ruby 1.8.7 any more
Date Tue, 08 Mar 2016 15:49:52 GMT
Commit 24c9cb8918cda1ea6eb5343241910743e0f80aac:
    no need to support Ruby 1.8.7 any more


Branch: refs/heads/master
Author: Sam Ruby <rubys@intertwingly.net>
Committer: Sam Ruby <rubys@intertwingly.net>
Pusher: rubys <rubys@apache.org>

------------------------------------------------------------
lib/whimsy/asf.rb                                            | ++++++ ------
------------------------------------------------------------
22 changes: 11 additions, 11 deletions.
------------------------------------------------------------


diff --git a/lib/whimsy/asf.rb b/lib/whimsy/asf.rb
index 7f4e310..293f9cc 100644
--- a/lib/whimsy/asf.rb
+++ b/lib/whimsy/asf.rb
@@ -1,14 +1,14 @@
-require File.expand_path('../asf/config', __FILE__)
-require File.expand_path('../asf/committee', __FILE__)
-require File.expand_path('../asf/ldap', __FILE__)
-require File.expand_path('../asf/mail', __FILE__)
-require File.expand_path('../asf/svn', __FILE__)
-require File.expand_path('../asf/watch', __FILE__)
-require File.expand_path('../asf/nominees', __FILE__)
-require File.expand_path('../asf/icla', __FILE__)
-require File.expand_path('../asf/auth', __FILE__)
-require File.expand_path('../asf/member', __FILE__)
-require File.expand_path('../asf/site', __FILE__)
+require_relative 'asf/config'
+require_relative 'asf/committee'
+require_relative 'asf/ldap'
+require_relative 'asf/mail'
+require_relative 'asf/svn'
+require_relative 'asf/watch'
+require_relative 'asf/nominees'
+require_relative 'asf/icla'
+require_relative 'asf/auth'
+require_relative 'asf/member'
+require_relative 'asf/site'
 
 module ASF
   def self.library_mtime

Mime
View raw message