whimsical-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ru...@apache.org
Subject [whimsy] branch master updated: don't insist on Ruby 2.0
Date Wed, 15 Jun 2016 13:45:24 GMT
This is an automated email from the ASF dual-hosted git repository.

rubys pushed a commit to branch master
in repository https://git-dual.apache.org/repos/asf/whimsy.git

The following commit(s) were added to refs/heads/master by this push:
       new  a77c62b   don't insist on Ruby 2.0
a77c62b is described below

commit a77c62b62458fa1eb4b517d95cc7fcb644b4ee6b
Author: Sam Ruby <rubys@intertwingly.net>
AuthorDate: Wed Jun 15 09:45:07 2016 -0400

    don't insist on Ruby 2.0
---
 www/status/Gemfile | 3 ---
 1 file changed, 3 deletions(-)

diff --git a/www/status/Gemfile b/www/status/Gemfile
index 576d0bd..9aaecb8 100644
--- a/www/status/Gemfile
+++ b/www/status/Gemfile
@@ -1,8 +1,5 @@
 source 'https://rubygems.org'
 
-# N.B. It is recommended to use ruby 2.3.0, but 2.0.0 should work
-raise 'Ruby version must be at least 2.0' unless  RUBY_VERSION.to_f >= 2.0
-
 root = '../../..'
 asf_version = File.read(File.expand_path("#{root}/asf.version", __FILE__)).chomp
 gem 'whimsy-asf', asf_version, path: File.expand_path(root, __FILE__)

-- 
To stop receiving notification emails like this one, please contact
['"commits@whimsical.apache.org" <commits@whimsical.apache.org>'].

Mime
View raw message