xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas E Deweese <thomas.dewe...@kodak.com>
Subject jdk
Date Wed, 12 Dec 2001 17:47:22 GMT
>>>>> "jc" == jonathan chetwynd <j.chetwynd@btinternet.com> writes:

jc> where do I find the jdk that is needed for batik?

    If you are asking what version of the JDK is recomended I believe
we all use JDK 1.3.1.

    There are probably a few JDK 1.3isms that would prevent it from
working on 1.2 (not to mention there are some bugs in some of the ops
we use in that version of the JDK).

    And 1.4 still doesn't play nicely with Batik.

    As to where you can download the JDK from I suggest
http://java.sun.com

    I hope this answers your question...

---------------------------------------------------------------------
To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
For additional commands, e-mail: batik-users-help@xml.apache.org


Mime
View raw message