xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Rice <pe...@boppie.com>
Subject Re: VAJ: cannot import batik src
Date Thu, 10 Jan 2002 21:52:45 GMT
I tried to use VAJ 3.5 on Batik and found that the lack of java 1.3 was a 
killer. Despite my admiration for VAJ, I had to switch to Netbeans to use 
Batik.

At 08:11 PM 1/10/2002 +0100, you wrote:
>Hello all,
>
>does anyone know how to import the batik (1.1.1) sources with VisualAge
>v3.5.3 ?
>
>I'm getting errors like this:
>
>"TransformStackElement: Cannot invoke private super constructor defined on
>org.apache.batik.ext.awt.g2d.TransformStackElement with arguments
>(org.apache.batik.ext.awt.g2d.TransformType, double []), access emulation
>would violate VM specifications"
>
>and much more nasty ones due to the lack of jdk1.3.x support in VAJ.
>
>"The exception java.io.IOException is not handled"
>
>Cheers,
>
>Mik
>============================================================================
> > ClassX Development Italy  Via Francesca, 463   I-56030 Montecalvoli (PI) <
> > Tel.(+39)-0587-749206  Fax.(+39)-0587-749206  WEB: http://www.classx.it  <
>============================================================================
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
>For additional commands, e-mail: batik-users-help@xml.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: batik-users-unsubscribe@xml.apache.org
For additional commands, e-mail: batik-users-help@xml.apache.org


Mime
View raw message