xmlgraphics-batik-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Hoffer <dhoff...@gmail.com>
Subject Maven dependencies?
Date Fri, 31 May 2013 14:43:36 GMT
I'm trying to use batik-rasterizer to convert some SVGs to PNGs but I get
the following runtime error.

java.io.IOException: SAX2 driver class
org.apache.crimson.parser.XMLReaderImpl not found

I have the following in my maven build, what else do I need?

<dependency>
            <groupId>org.apache.xmlgraphics</groupId>
            <artifactId>batik-rasterizer</artifactId>
            <version>1.7</version>
</dependency>

Mime
View raw message