PPPS: Sorry, I forgot: I'm using Batik 1.7