xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Geisert <christian.geis...@isu-gmbh.de>
Subject Re: Yet on Jimi and Fop
Date Thu, 03 Oct 2002 16:46:39 GMT
Marcio de Oliveira Buss schrieb:
> 
> Folks,
> 
> I am getting into trouble to get "fop 0.20.4" running because of
> jimi. In other words, after I install "fop-0.20.4", I downloaded
> jimi1_0  from sun's web site. I went to jimi's src directory and it
> has a script "compile.sh", which runs only for JDK 1.2. But

You don't need to compile Jimi (and neither FOP, 0.20.4 is compiled
with Jimi support)
Just copy JimiProClasses.zip to FOP's lib dir and rename it to
jimi-1.0.jar.
(Yes, the release notes are needing some clarification)


> Thank you very much,
> 
> -Marcio.

Christian


Mime
View raw message