xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ibeling, Narisa" <narisa.h.ibel...@medtronic.com>
Subject Image not displayed on Weblogic App Server
Date Thu, 02 Oct 2003 15:42:15 GMT
Hi,

I am running cocoon 2.0.4 compiled on JDK1.4.  I am trying to insert an image into my pdf
report.  I have two problems:

1.  I use the following code to insert the image:
	<fo:block>
                 <fo:external-graphic src="http://www.medtronic.com/images/sublevel_mt_logo.gif"
/>
            </fo:block>
     There is no problem for this image to display in my own development environment both
with Tomcat and Weblogic server.
     However, when I deploy the app on the Weblogic App Server in staging env, I could not
get the image to display.  And it slowed
     way down.  Note the appserver is protected.

2.  I use the following code to insert the image which locates on a web server.  There is
SSL and siteminder in front of the web server.
	<fo:block>
                  <fo:external-graphic src="https://physiciancentral-test.medtronic.com/clinicalReports/images/sublevel_mt_logo.gif"
/>
             </fo:block>
	I could not display the image even in my dev. env.  Here is the error message I got:
	Error while creating area : Error with image URL: Write Channel Closed, possible SSL handshaking
or trust failure and no 	base directory is specified

Any help is greatly appreciated.

Thanks,
Narisa



Narisa Ibeling
Principle IT Project Leader
Cardiac Surgery, Medtronic, Inc.
narisa.h.ibeling@medtroinc.com
763.514.2839

Sun Certified Programmer For the Java 2 Platform
Sun Certified Web Component Developer
Oracle Certified Professional
IBM Certified Solutions Expert


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-user-unsubscribe@xml.apache.org
For additional commands, e-mail: fop-user-help@xml.apache.org


Mime
View raw message