xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Bowditch <bowditch_ch...@hotmail.com>
Subject Re: Error while building FOP dev1
Date Tue, 07 Sep 2004 13:25:23 GMT
Jeremias Maerki wrote:

> Looks like we don't have JDK 1.3 compatibility at the moment. I think I
> have seen this myself under JDk 1.3 lately.

Yes, I agree.

<snip/>

> Note to Devs: We should see to it that at least the Transcoders compile
> again under JDK 1.3 as Batik still depends on it. Unless there is a vote
> on dropping JDK 1.3 support for the rest I regard the current state as a
> bug. I may have time this week to have a look at it.

We should be supporting 1.3, and I agree that it is a bug if FOP no longer 
compiles on 1.3.

<snip/>

Chris


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-user-unsubscribe@xml.apache.org
For additional commands, e-mail: fop-user-help@xml.apache.org


Mime
View raw message