xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From RPARREE <rpar...@gmail.com>
Subject Re: Automatic font detection and SVGs (or fonts and Courier New)
Date Wed, 07 Nov 2007 15:22:59 GMT

Hi,

Problem solved...

I found http://www.nabble.com/forum/ViewPost.jtp?post=13513575&framed=y and
saw that this has been fixed in the trunk...I moved to the trunk anyway now
;)

I had to delete the font cache for it to work...

great!



RPARREE wrote:
> 
> Hi,
> 
>  
> 
> I am still very happy with the auto font detection. I do however seem to
> have a problem with fonts in SVG. (added as external-graphic with a @src).
> Some fonts seem to work but especially Courier New does not work. The same
> images used to work when I used the font metrics files. 
> 
>  
> 
> Strangely enough I use font-family="Courier" on my fo:blocks etc. "Courier
> new" is in my fonts directory on my machine. (It works, these blocks and
> inlines are in the proper courier format. (I do also have a Courier
> 10,12,15
> (VGA res) in my font directory.
> 
>  
> 
> So I guess two questions:
> 
> *	Is there an issue with fonts in SVG when using auto-detect?#
> *	What should I use Courier or Courier new?
> 
>  
> 
> Tx.,
> 
>  
> 
> Raphael
> 
> 
>  
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org
> 

-- 
View this message in context: http://www.nabble.com/Automatic-font-detection-and-SVGs-%28or-fonts-and-Courier-New%29-tf4763977.html#a13629147
Sent from the FOP - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message