xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Bowditch <bowditch_ch...@hotmail.com>
Subject Re: Any changes in regards to svg tags handling between Batik 1.6 and Batik 1.7?
Date Mon, 10 Mar 2008 19:07:26 GMT
Andrejus Chaliapinas wrote:

> Hi,
> 
> If I use batik-all-1.6.jar under JDK 1.4/1.5 - I could normally handle svg
> tags, but if I use batik-all-1.7.jar instead - I get this exception:

What version of FOP are you using? Each release of FOP is tied to a 
specific release of Batik. FOP ships with the version of Batik which it 
is tied to. So you must use the version of batik that is shipped in 
fop\lib directory in order to render SVG within FOP correctly.

<snip/>

Chris



---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message