xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jill DeLong" <j...@optifacts.com>
Subject RE: Printing Latin-2 characters
Date Mon, 14 Sep 2009 15:29:22 GMT
Thank you, Mariusz.

Do you know which font you are using for this?  It looks like we are trying
to use Arial for the xsl but when I output using -at application/postscript,
the resulting file is giving me < ... font-name="any" ... >.  I think this
may be the culprit and I will try to use Helvetica/Times/Courier instead,
unless you know of a font that works best for you?

Jill DeLong


-----Original Message-----
From: Mariusz Pekala [mailto:skoot@qi.pl] 
Sent: Monday, September 14, 2009 10:11 AM
To: fop-users@xmlgraphics.apache.org
Subject: Re: Printing Latin-2 characters

On 2009-09-14 09:26:15 -0500 (Mon, Sep), Jill DeLong wrote:
> We have been using the fop to print out documents so far in English,
French
> and Swedish with no problems.  However, we now have a need to print in
> Polish which uses characters in the ISO-8859-2 character set.
[..]
> 
> Any suggestions?  Or is there an easier/better way to print these
> characters?  We tried with UTF-8 but Fop's documentation says it does not
> support the multi-byte characters yet.
 
I can only say that for me, fop works perfectly with Polish, and UTF-8 in
general.

I am using fop-0.95beta on the output from css2xslfo1_5_2.
I don't think css2xslfo changes anything.

-- 
iDelfi Polska Sp. z o.o., ul. Kołobrzeska 50, 10-434 Olsztyn
http://www.idelfi.com
NIP7393665905 REGON280269116 KRS0000297600 Kapitał zakładowy: 120 000 PLN



---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message