xmlgraphics-fop-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Bowditch <bowditch_ch...@hotmail.com>
Subject Re: Using PCL renderer on Unix
Date Wed, 16 Nov 2011 10:04:09 GMT
On 16/11/2011 04:28, Mrutyunjay wrote:
> Hi,
>
> I am trying to generate PCL output using FOP 1.0 on a Unix (HP-UX 11.23
> Itanium) system.
>
> I also need to use custom fonts in the PCL output, but the generated PCL does
> not use the custom fonts.

The Custom fonts that you want to use with PCL need to be installed on 
the Operating System. In Windows this means copying the font to 
c:\windows\fonts. You need to speak to your local Unix Admin to help 
figure out how to do this on a Unix environment. Or maybe someone else 
on this list will know.

>
> The same thing is working fine if I generate PCL on my Windows system.
>
> Could you please let me know if it needs some specific configrtion for PCL
> renderer to use custom fonts when executed in Unix environment.
Thanks,

Chris

> Thanks&  regards,
> Mrutyunjay
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
> For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org
>
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: fop-users-unsubscribe@xmlgraphics.apache.org
For additional commands, e-mail: fop-users-help@xmlgraphics.apache.org


Mime
View raw message